Author Topic: can't install this package  (Read 468 times)

Hornet

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
can't install this package
« on: January 21, 2018, 02:20:37 PM »
$>meteor npm install chilkat_node6_win32

I'm getting the follwoing error while install your module

npm ERR! code EBADPLATFORM
npm ERR! notsup Unsupported platform for chilkat_node6_win32@9.50.71: wanted {"os":"win32","arch":"x64"} (current: {"os":"win32","arch":"ia32"})
npm ERR! notsup Valid OS:    win32
npm ERR! notsup Valid Arch:  x64
npm ERR! notsup Actual OS:   win32
npm ERR! notsup Actual Arch: ia32
« Last Edit: January 21, 2018, 02:22:29 PM by Hornet »